UMOWA DOTYCZĄCA NIEUJAWNIANIA FIRMY MICROSOFT CORPORATION

Uzupełniająca Umowa Licencyjna Użytkownika Oprogramowania firmy Microsoft

Używanie oprogramowania firmy Microsoft podlega postanowieniom Umowy Licencyjnej Użytkownika Oprogramowania oraz prawu autorskiemu. Umowa Licencyjna Użytkownika Oprogramowania jest kontraktem umożliwiającym użytkowanie licencjonowanego produktu i udzielającym określonych praw do używania oprogramowania firmy Microsoft na komputerze.

Aby wyświetlić Umowę Licencyjną Użytkownika Oprogramowania dla programu Internet Explorer

  • Jeśli używasz systemu Windows NT lub Windows 98, Umowę Licencyjną Użytkownika Oprogramowania możesz wyświetlić klikając dwukrotnie plik license.txt w katalogu, w którym został zainstalowany program Internet Explorer. Domyślna lokalizacja, w której jest instalowany program Internet Explorer to C:/Program Files/Internet Explorer.
  • Jeśli używasz systemu Windows Millennium Edition, Windows 2000 lub Windows XP, zajrzyj do Pomocy systemu Windows, aby uzyskać więcej informacji o Umowie Licencyjnej Użytkownika Oprogramowania.

Uwaga

  • Jeśli nie wiesz, gdzie znaleźć Umowę Licencyjną Użytkownika Oprogramowania dla programu Internet Explorer, możesz poszukać pliku license.txt, a następnie otworzyć wersję pliku license.txt znajdującą się w katalogu, w którym został zainstalowany program Internet Explorer. Aby uzyskać więcej informacji o wyszukiwaniu w systemie Windows, zobacz Pomoc systemu Windows.